Wednesday, October 1, 2014

Cisco Switch Configuration

Unknown | 10:04 AM

Basic Configuration on cisco Switch Series

### Set hostname on switch###

SW(config)#hostname SW

### show IP and interface###

SW#show ip int brief

### Set IP on switch###

(IP on switch is set on interface VLAN 1)

SW(config)#int vlan 1
Switch(config-if)#ip address 10.10.10.1 255.255.255.0
Switch(config-if)#description IT Dep
Switch(config-if)#no sh


#### Enable password to telnet on switch#####

(Mean that we enable to login to switch by telnet)

Switch(config)#line vty 0 15
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#privilege level 15

#### Enable password to console####

(Mean that we enable to login to switch by console)
R1(config)#line console 0
R1(config-line)#password cisco 
R1(config-line)#login
R1(config-line)#privilege level 15

#### Save configuration####
R1(config)#copy running-config startup-config
Or
R1(config)#write memory
Or
R1(config)#wr


Cisco Router Configuration

Unknown | 9:59 AM

Basic configuration on cisco router

#### Show IP and Interface####
R1#show ip interface brief

#### Set Router Hostname####

R1(Config)#hostname R1

####Set Password for Privilege mode####
R1(config)#enable password Your_Pass ##(Clear text password so anyone can see.)

or

R1(config)#enable secret Your_Pass (Encrypt your password)

### To encrypt all your password###

R1(config)# service password-encryption

###Enable password to telnet####

(Mean that we enable to login to router by telnet)

R1(config)#line vty 0 15  #(max users access 16)

R1(config)#password 123

R1(config)#exec-timeout 5 0
R1(config)#privilege level 15  #(Set level for user have right to do sth)
R1(config)#login

#### Enable password to console####

(Mean that we enable to login to router by console)
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#privilege level 15

##### set IP address on Ethernet interface#####
R1(config)#int f0/1
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#description LAN
R1(config-if)#no shutdown

##### set IP address on Gigabit interface#####
R1(config)#int gigabitEthernet 0/1
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#description LAN
R1(config-if)#no shutdown

#### Save configuration####
R1(config)#copy running-config startup-config
Or
R1(config)#write memory
Or
R1(config)#wr

Tuesday, August 12, 2014

Redundancy on Mikrotik Router

Unknown | 2:53 PM

How to configure Redundancy on Mikrotik router

Scenario:
This example will show how to configure a MikroTik Router with a secondary WAN port for failover in the case of redundancy if the primary WAN port goes down.

1. Go to New Terminal and then add IP Primary WAN to Ether1

/ip address add address=1.1.1.1/30 interface=ether1 comment="primary wan" disabled=no

2. Add IP Secondary WAN to Ether2

/ip address add address=2.2.2.2/30 interface=ether2 comment="failover wan" disabled=no

3. Add DNS

/ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

4. Add IP Internal 192.168.1.1/24 on Ether3

/ip address add address=192.168.1.1/24 interface=ether3 comment="internal network" disabled=no

5. Configure DHCP for client

/ip dhcp-server setup 
Select interface to run DHCP server on 

dhcp server interface: ether3

Select network for DHCP addresses 

dhcp address space: 192.168.1.0/24

Select gateway for given network 

gateway for dhcp network: 192.168.1.1

Select pool of ip addresses given out by DHCP server 

addresses to give out: 192.168.1.2-192.168.1.254

Select DNS servers 

dns servers: 192.168.1.1

Select lease time 

lease time: 3d


6. Configuring NAT for Internet Access

/ip firewall nat add chain=srcnat action=masquerade comment="nat internet access" disabled=no

7. Setup the default routes and have the router check the main WAN port. If the router does not receive a response then route traffic out the failover WAN port:

/ip route add dst-address=0.0.0.0/0 gateway=1.1.1.1 check-gateway=ping distance=1 disabled=no
/ip route add dst-address=0.0.0.0/0 gateway=2.2.2.2 distance=2 disabled=no

Source

http://blog.gowifi.co.nz/2012/10/mikrotik-dual-gateway-failover.html

Friday, July 18, 2014

Riffstation 1.4 Full Crack Download

Unknown | 3:06 AM
Riffstation is what happens when software developers who play guitar decide to build 
the ultimate guitar app. It's the application we all wish we had when we were starting 
out so we decided to build it. It has taken all of our combined years of experience in 
audio DSP development to bring you the most awesome guitar app available today. As guitar 
players we use Riffstation everyday and we hope you enjoy it as much as we do! 
Read More

Click Link below to download
Download 1.4 Full Crack

Tuesday, July 15, 2014

How to configure cisco router 1841

Unknown | 4:19 AM

How to configure cisco router 1841 can access to internet

Please See network infrastructure 
I. Configure DHCP

Router>
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip dhcp pool 192
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#dns-server 8.8.8.8
Router(dhcp-config)#exit

II. Apply DNS
Router(config)#ip name-server 118.222.222.222
Router(config)#ip name-server 192.168.100.10

III. Configure Route And Default-Gateway
Router(config)#ip route 0.0.0.0 0.0.0.0 115.31.180.16
Router(config)#ip route 192.168.1.0 255.255.255.0 115.31.180.16
Router(config)#ip default-gateway 115.31.180.16

IV. Apply IP on each interface
Router(config)#int f0/0
Router(config-if)#ip add 115.31.180.2 255.255.255.240
Router(config-if)#no sh
Router(config-if)#ip nat outside

Router(config)#int f0/1
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no sh
Router(config-if)#ip nat inside

V. Create Access List (NAT)
Router(config)#access-list 7 permit 192.168.1.0 0.0.0.255
Router(config)#ip nat inside source list 7 interface fastethernet 0/0 overload

Test (For telnet service)
Create User and Login
Router(config)#username phanny privilege 15 secret phanny
Router(config)#line vty 0 4
Router(config-line)#privilege level 15
Router(config-line)#login local
Router(config-line)#exit
So, after you login router will required you to fill in username and password.

But if you use only command Router(config-line)#login when you telnet you will
required only password in line vty (123). Example:
Router(config)#line vty 0 4
Router(config-line)#privilege level 15
Router(config-line)#password 123
Router(config-line)#login 
Router(config-line)#exit





Thursday, July 10, 2014

Configure VLAN, DHCP, Trunk Port

Unknown | 5:38 PM



















Description
In this session you will be able to understand about VLAN, Trunk port, Switchport access, sub-interface and also how to configure on it. Please follow me step by step below.

Purpose
I want create 2 DHCP pool and 2 sub-interface on Router0.
I want create 2 VLAN (100 and 200), Trunk port and switchport access on Switch0
I want create switchport access and trunk on Switch1
I want create switchport access and trunk on Switch1

===> Here is what each device will had configure.
+ On Router0
- Have 2 DHCP Pool
- There are 2 Sub-interface
+ On Switch0
- There are 2 VLAN (100 and 200)
- Trunk Port
+ On Switch1
- Ther are Trunk Port
- Switchport access
+ On Switch2
- Ther are Trunk Port
- Switchport access

Please follow me how to configure on each devices.
******************************On Router0****************************************
=====Configure DHCP 2 pool named 192 and 172==============
Router>
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip dhcp pool 192
Router(dhcp-config)#network 192.168.1.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.1.1
Router(dhcp-config)#dns-server 8.8.8.8
Router(dhcp-config)#exit

Router(config)#ip dhcp pool 172
Router(dhcp-config)#network 172.16.1.0 255.255.255.0
Router(dhcp-config)#default-router 172.16.1.1 
Router(dhcp-config)#dns-server 8.8.8.8
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 172.16.1.1 172.16.1.20

=Create 2 Subinterface named 0/0.192 on Gi0/0 and 0/0.172 on Gi0/0=
Router(config)#int gigabitEthernet 0/0.192
Router(config-subif)#encapsulation dot1Q 192
Router(config-subif)#ip address 192.168.1.1 255.255.255.0

Router(config)#int gigabitEthernet 0/0.172
Router(config-subif)#encapsulation dot1Q 172
Router(config-subif)#ip address 172.16.1.1 255.255.255.0

=======No Shutdown int Gi0/0============================
Router(config)#int gigabitEthernet 0/0
Router(config-if)#no sh

******************************On Switch0************************************
===============Configure Trunk on Gi1/1==================
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int gigabitEthernet 1/1
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk allowed vlan 1-200


Note: If you was typed command switchpot trunk allowed vlan 1-200 it mean that you allowed only VLAN 1 to 200 can access.

=====Configure VLAN===================================
Switch>en
Switch#conf t
Switch(config)#vlan 192
Switch(config-vlan)#name IT
Switch(config-vlan)#exit
Switch(config)#vlan 172
Switch(config-vlan)#name Finance

======Configure int f0/1-f0/12 access vlan 192==============
Switch>en
Switch#conf t
Switch(config)#int range FastEthernet 0/1 - FAstEthernet 0/12
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 192

======configure int f0/13 - f0/24 access vlan 172============
Switch>en
Switch#conf t
Switch(config)#int range FastEthernet 0/13 - FAstEthernet 0/24
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 172

=======Configure Trunk on port fa0/1======================
Switch>en
Switch#conf t
Switch(config)#int fa0/1
Switch(config-if)#switchport mode trunk

=======Configure Trunk on port fa0/15=====================
Switch>en
Switch#conf t
Switch(config)#int fa0/15
Switch(config-if)#switchport mode trunk

********************************On switch1**********************************

===Configure Trunk on port Gi1/1 and only vlan 172 to 192====
Switch>
Switch>en
Switch#conf t
Switch(config)#int gigabitEthernet 1/1
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk allowed vlan 172-192
Switch(config-if)#exit
Switch(config)#

====== Apply all fa0/1 - fa0/12 access vlan 192===========
Switch(config)#int range fastEthernet 0/1 - fastEthernet 0/12
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 192

====== Apply all fa0/13 - fa0/24 access vlan 172==========
Switch(config)#int range fastEthernet 0/13 - fastEthernet 0/24
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 172

****************************On Switch2***********************************
==Configure Trunk on port Gi1/1 and allowed only vlan 172==
Switch>
Switch>en
Switch#conf t
Switch(config)#int gigabitEthernet 1/1
Switch(config-if)#switchport mode trunk 
Switch(config-if)#switchport trunk allowed vlan 172 (If u don't put this command u will allowed all vlan)
Switch(config-if)#exit
Switch(config)#

=======Appy all port can access vlan 172===============
Switch>
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int range fa0/1 - fa0/24
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 172

Back to top

networkingandsystem © 2014

Published By Nget Phanny | Designed By IT4444